moBlog 2.0.3 released

moBlog has had a another release within the space of 2 days.

Since the initial release of moBlog, there has been over 150 downloads. Thank you for all those who gave it a spin. And a couple of bugs were also reported. As a token of appreciation to all those who gave it a spin, I fixed the bugs as quickly as possible and made another release, in order to minimize the inconveniences.

So what’s new with moBlog 2.0.3?

  • Bug Fix – There was a bug when you tried to open a saved post which had categories selected. This has now been fixed.
  • Bug Fix – When saved posts were opened, the paragraph breaks were lost. This has now been fixed.
  • Enhancement – An option to delete a saved profile.

Give this new version a spin and let me know what you think.

Happy mobile blogging!


  1. Mok

    Hi I have a problem blogging to blogspot. I manage to find my blog via retreive blogs. however, when publishing, it says “Exectution of request failed: http://triathlonmok.blogspot.com/feeds/posts/default

    THanks!

    WHat can i do to solve this problem?🙂

  2. Richard Warriner

    Just installed on my device and trying to setup a wordpress profile. When i click “retrieve blogs” i get “an error message cannot be displayed because an optional resource assembly containing it cannot be found”
    It is a WM6 device so i was assuming CF2.0 was already installed. Do i need to do another install?

  3. I’m getting the same error on my wm6 varioII (t-mobile branded TyTn). Also trying to set up a wordpress profile.

  4. Jason

    I am getting the same error on a Samsung I760 WM6 Pro. Trying to setup a blogger account

  5. Hi,

    This message is shown because the standard .NET Compact Framework does not contain the Exceptions error messages. Please install the .NETCF 2 Service Pack 2 from http://www.microsoft.com/downloads/details.aspx?familyid=aea55f2f-07b5-4a8c-8a44-b4e1b196d5c0&displaylang=en and you will be shown the error messages.

    Richard, Andy: Are you trying to setup a wordpress account for a custom wordpress installation? Also, was there a Internet connection present when you were trying to retrieve the blogs? And when you entered he blog url, did you enter the whole path, including the wp-login.php part?

    Jason, cant figure out why it did not work with Blogger? Please check whether your internet connection was present.

    In any case when you install the service pack 2, you should see a more detailed error message. Please get back to me with that it is.

    Thanks,

    Sampath.

  6. Unfortunately when I try and install .net 2 sp2 from your link I get the message

    “The .NET compact framework you are trying to install already exists in your Rom”

    btw I’m using the official wm6 rom as supplied by T-mobile for my device.

    In answer to your other questions, an internet (3G) connection was established when trying to set up a profile.

    And I’m not sure if it is a custom installation or not (as someone else set that side of things up)




Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s



%d bloggers like this: